Announcement

Collapse
No announcement yet.

How to install/use mods that are not compatible with the latest version of SMF

Collapse

Unconfigured Ad Widget

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to install/use mods that are not compatible with the latest version of SMF

    There are a lot of Mods on SMF which have been discontinued and are not compatible with the latest version of SMF. To install such mods there is a small trick that you can use. Go to your Admin panel-->Package Manager-->and on the bottom right hand(your right hand) corner there is 'Advanced' link--> Click there--> Then on the very bottom in 'Emulate Version' box fill the version of SMF that the mod you want to install is compatible with--> Press Apply--> Then install the mod as you normally would--> After the mod is installed feel free to revert back to the original version.

    Hope it helped
Working...
X